Wordpress Based Adult Content Management Software            |               Tel: 818-851-1059         |             adultsitecms@gmail.com         |              Skype: vod.support

dl_iconBelow are a list of the requirements for the Download version of AdultSiteCMS

The download versions of AdultSiteCMS are PHP based and require a UNIX based server running Wowza Media Server. AdultSiteCMS can work on any shared, VPS or dedicated server environment.

WARNING: WITHOUT THESE REQUIREMENTS AdultSieCMS SIMPLY WILL NOT WORK.

There is no need to install WordPress first. AdultSiteCMS comes complete with WordPress.

 

 

 

Requirements:

  • VPS or Dedicated Linux or FreeBSD server
  • FTP or SFTP access – Ability to set permissions to files and folders
  • PHP 5.4 or higher
  • MySQL 3.23 or higher
  • Apache 1.3 or higher
  • Php Safe Mode (off) Must have ability to switch this to off. Access to Root to change PHP.ini file or Control Panel to change Safe mode to offline product for you, you cannot get a download link from us.

All download versions come with free upgrades and support. We do NOT support your server. It is up to YOU the CLIENT to support your server. And for you THE CLIENT to have yourself or hosting company install the required software and operating system in order to make AdultSiteCMS work.